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Binary MoIP Installation Guide
 
Required materials:

 l 1× MoIP transmitter per source

 l 1× MoIP receiver per source

 l 1× MoIP controller B-900-MoIP-4K-

CTRL

 l 1× Layer 2 managed switch

 l Sources, displays, HDMI cables, and 

category cabling 

Note: -__.B-960 and B-900 devices cannot pass video to each other. Only audio.

Caution: -.Firmware versions 4.0+ moves MoIP configuration to OvrC. Click here to 

view the Install Guide for firmware version 3.2.1.2 and below.
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Read these tips before 
you begin

 l Always configure the network first.

 l Connect all MoIP devices to one 

dedicated switch when possible.

Note: -__.B-960 configurations 

must use an Araknis 920 

switch.

 l Document the MAC address and 

Service Tag of the MoIP devices and 

notate which input or display they’re 

connected to. 

 l Perform available firmware updates.

 l Configure the system using OvrC’s 

MoIP System Management, found 

under the Configure tab of the MoIP 

controller.

 l Use downmixing transmitters for 

installations using a mix of AV 

receiver and stereo zones.

 l Disable power-saving settings on 

connected devices to help maintain 

the video stream. 

Quick links
 l Using B-960 transceivers

 l Araknis 620/920 switch 

configuration

 l Araknis 210/310  switch 

configuration

 l Pakedge MS switch configuration

 l MoIP configuration in OvrC

 l Ryff to MoIP

L-

e-
gal notice

Manufactured under license from Dolby 

Laboratories. Dolby, Dolby Audio, and the 

double-D symbol are trademarks of Dolby 

Laboratories.

For DTS patents, see http://patents.dts.com. 

Manufactured under license from DTS, Inc. 

DTS, the Symbol, DTS and the Symbol 

together, Digital Surround, and the DTS 

2.0+Digital Out logo, are registered 

trademarks or trademarks of DTS, Inc. in the 

United States and/or other countries. © DTS, 

Inc. All Rights Reserved.
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B-900 MoIP devices

MoIP Controller (B-900-MoIP-4K-CTRL)

 A. Status LED - Solid during the startup process. Blinks during normal operation.

 B. Reboot button - Use a pin to press the recessed button to restart the controller.

 C. USB ports - For use with a USB-to-Ethernet adapter. See the Network 

Troubleshooting section for more information.

 D. Network/LAN port - Connect to the MoIP switch to provide access to MoIP 

transmitters and receivers.

 E. HDMI port - Not used for the MoIP system.

 F. 12VDC power connection - Connect the provided power supply.

6



 G. Factory Default button - Use a pin to press the recessed button 3 times within 10 

seconds to restore factory settings.

MoIP Video Transmitter (B-900-MoIP-4K-TX)

 A. Power indicator - On: Powered on | Blinking: Starting up | Off: Powered off.

 B. System status light - On: Connected to network and detecting a source | Off: 

Does not detect a network connection| Blinking: Detects a network connection but 

not a source.

 C. Network port - Provides access to the network and Power-over-Ethernet (PoE).

 D. DIP switches - Switch 1: IR receiver on/off | Switch 2: DTE/DCE.

 E. 3.5 mm Input - Analog audio embedding to replace HDMI audio.

 F. L/R Audio Out - RCA analog audio de-embedding of 2-channel PCM audio.

 G. RS-232 - RJ45, RS-232, (TX, RX, Ground), EIA-561 pinout.

 H. HDMI In/Out - HDMI source input and HDMI loop output for local display.

 I. IR Receiver - 3.5 mm mini mono/stereo for external receivers.

 J. IR Flasher - 3.5 mm mini mono output to IR emitter.

 K. Factory Reset - Press and hold for 10 seconds to restore to factory settings.
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 L. 12V 2A power connection - Optional 12VDC 2A locking connection for external 

power supply (not included).

MoIP Video Downmixing Transmitter (B-900-
MoIP-4K-TX-2AC)

 A. Power indicator - On: powered on | Blinking: starting up | Off: powered off.

 B. System status light - On: Connected to network and detecting a source | Off: 

Does not detect a network connection| Blinking: Detects a network connection but 

not a source.

 C. DTS LED - Blue = DTS Surround; Red = DTS HD; Purple =DTS HD Master Audio.

 D. Dolby LED - Blue = Dolby Digital; Red = Dolby Digital Plus; Purple = Dolby True HD.

 E. Network port - Provides access to the network and Power-over-Ethernet (POE).

 F. SPDIF Out - For future use.

 G. L/R Audio Out - RCA analog output for downmixed and de-embedded  2-channel 

PCM audio with a bitstream up to the DSP’s max capability.

 H. 3.5 mm Input— Analog audio embedding with the option to replace HDMI audio.

 I. RS-232 - RJ45, RS-232, (TX, RX, Ground), EIA-561 pinout.

 J. HDMI In/Out - HDMI source input and HDMI loop output for local display.

8



 K. IR Receiver - 3.5 mm mini mono/stereo for external receivers.

 L. IR Flasher - 3.5 mm mini mono output to IR emitter.

 M. Factory Reset - Press and hold for 10 seconds to restore to factory settings.

 N. 12V 2A power connection - Optional 12VDC 2A locking connection for external 

power supply (not included).

MoIP Audio Transmitter (B-900-MoIP-AUDIO-
TX)

 A. Power indicator - On: Powered on | Blinking: Starting up | Off: Powered off.

 B. System Status light - On: Connected to network and detecting a source | Off: 

Does not detect a network connection| Blinking: Detects a network connection but 

not a source.

 C. Network port - Provides access to the network and Power-over-Ethernet (PoE).

 D. L/R Audio In - RCA analog audio input.

 E. Ground screw (optional) - For ground-related noise issues, connect the ground 

screw terminal to a local AC ground.

 F. Factory Reset - Press and hold for 10 seconds to restore to factory settings.
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 G. 12V 2A power connection - Optional 12VDC 2A locking connection for external 

power supply (not included).

MoIP Video Receiver (B-900-MoIP-4K-RX)

 A. Power indicator - On: Powered on | Blinking: Starting up | Off: Powered off.

 B. System Status light - On: Connected to the network and subscribed to a 

transmitter stream | Blinking: Connected to the network and not subscribed to a 

transmitter stream.

 C. Network port - Provides access to the network and Power-over-Ethernet (PoE).

 D. DIP switches - Switch 1: IR receiver On/Off | Switch 2: DTE/DCE.

 E. L/R Audio Out - RCA analog 2-channel audio.

 F. RS-232 - RJ45, RS-232, (TX, RX, Ground), EIA-561 pinout.

 G. HDMI OUT - HDMI output for display.

 H. IR Receiver - 3.5 mm mini mono/stereo for external receivers.

 I. IR Flasher - 3.5 mm mini mono output to IR emitter/flasher.

 J. Factory Reset - Press and hold for 10 seconds to restore to factory settings.
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 K. 12V 2A power connection - Optional 12VDC 2A locking connection for external 

power supply (not included).

MoIP Video Downmixing Receiver (B-900-
MoIP-4K-RX-2AC)

 A. Power Indicator - On: Powered on | Blinking: Starting up | Off: Powered off.

 B. System Status Light - On: Connected to the network and subscribed to a 

transmitter stream | Blinking: Connected to the network and not subscribed to a 

transmitter stream.

 C. DTS LED - Blue = DTS Surround; Red = DTS HD; Purple =DTS HD Master Audio.

 D. Dolby LED - Blue = Dolby Digital; Red = Dolby Digital Plus; Purple = Dolby True HD.

 E. Network Port - Provides access to the network and Power-over-Ethernet (POE).

 F. L/R Audio Out - RCA analog 2-channel audio output for audio return.

 G. Audio In - 3.5 mm input for embedding audio to replace HDMI audio.

 H. SPDIF In - Digital audio output for audio return.

 I. RS-232 - RJ45, RS-232, (TX, RX, Ground), EIA-561 pinout.

 J. HDMI OUT - HDMI output for display.
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 K. IR Receiver - 3.5 mm mini mono/stereo for external receivers.

 L. IR Flasher - 3.5 mm mini mono output to IR emitter/flasher.

 M. Factory Reset - Press and hold for 10 seconds to restore to factory settings.

 N. 12V 2A Power Connection - Optional 12VDC 2A locking connection for external 

power supply (not included).

 

MoIP Audio Receiver (B-900-MoIP-AUDIO-RX)

 A. Power Indicator - On: Powered on | Blinking: Starting up | Off: Powered off.

 B. System Status Light -On: Connected to the network and subscribed to a 

transmitter stream | Blinking: Connected to the network and not subscribed to a 

transmitter stream.

 C. Network Port - Provides access to the network and Power-over-Ethernet (POE).

 D. L/R Audio Out - RCA analog audio output.

 E. Ground screw (optional) - For ground-related noise issues, connect the ground 

screw terminal to a local AC ground.

 F. Factory Reset - Press and hold for 10 seconds to restore to factory settings.
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 G. 12V 2A Power Connection - Optional 12VDC 2A locking connection for external 

power supply (not included).
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Network configuration guides
Switch features and configurations vary between manufacturers. Refer to the 

manufacturer's user manual when configuring the required features to support MoIP. 

Caution: -.Configure the network before connecting MoIP devices to avoid network 

flooding and overall instability.

Terms to understand

 l Core Network Switch — The backbone of your local area network. This switch 

connects directly to your router and all other switches connect to this switch.

 l Edge Network Switch — A switch connected to your Core Network switch.

 l Core MoIP Switch — This is where your MoIP network starts. Think of it as its own 

topology within the larger network, dedicated to MoIP.

 l Edge MoIP Switch — A switch connected to your Core MoIP switch.

 l IGMP Snooping — This switch function listens for Internet Group Management 

Protocol (IGMP) messages to create an internal list of what devices have 

requested which IP multicast transmissions to be forwarded to them.

 l IGMP Snooping Querier — Periodically requests all client devices on the network to 

report in with the multicast groups they wish to be joined with, to make sure that 

the IGMP snooping groups are updated to prevent multicast traffic loss.

 l Multicast Routing — The forwarding of multicast traffic between segments of a 

network. Primarily VLANs and the LAN.

 l Unregistered Multicast — Multicast traffic sent across a network that has had no 

IGMP messages associated with it. A network switch can decide to continue 

flooding this traffic through the network or to drop this traffic until an IGMP 

message has been seen for that multicast group.
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 l Fast Leave — A network switch function that causes a port to act on an IGMP leave 

message to remove the associated multicast group from the port without waiting 

for the normal leave to expire.

Read Understanding Multicast & IGMP to learn more.

You must apply the following settings to all the managed switches in the network: 

 l IGMP snooping must be enabled and set to v2. 

 l Unregistered multicast behavior set to drop.

 l MRouter/Router Auto-learn enabled.

 l Fast Leave enabled on ports with B-960 devices connected to them. This does not 

include switch uplinks.

The core MoIP switch must have: 

 l Querier state enabled and set to v2.

Edge switches must have the following settings configured: 

 l Querier state disabled.

Using VLANs for MoIP

Caution: -.Ryff to MoIP does not currently support VLANs.

Follow these guidelines when isolating MoIP to a VLAN:

 l When configuring a MoIP VLAN, make sure your IGMP settings are only 

enabled for the MoIP VLAN and not the rest of the network.

 l Configure Trunk ports between the router and switch to allow VLAN Traffic to 

flow to the MoIP switches. 

 l MoIP devices must be connected to MoIP VLAN Access Ports.

 l When sharing a switch with Control4 and MoIP, enable IGMP on the MoIP and 

Control4 VLAN.
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Read Understanding Multicast & IGMP to better understand why the network must be 

configured this way.

Araknis 620/920 switch configuration
Note: -__.960 MoIP devices must be connected to an Araknis 920 switch.

Enable these settings for every Araknis 620 and 920 switch on the network.

ACL Setup for B-960 devices on 920 switches

 1. Navigate to Advanced > QoS > ACL Rules.

 2. Verify ACL Counters are enabled, then click Options > Add.

 3. For ACL Type, select IPv4 Named.
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 4. Name it Shaping-100Mbps, then click Add. When the window closes, click Apply 

at the top of the page.

 5. Navigate to the Advanced > QoS > ACL Configuration page and select the IPv4 

Extended header.

 6. Verify Shaping-100Mbps is selected as the ACL Identifier, then click Options > 

Add to create the IPv4 Extended ACL Rules in steps 7 through 10.
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Note: -__.These values must be typed in. Be sure to click Add at the bottom of each 

window.

 7. Enter the following values:

 l Sequence Number: 10

 l Perform Action: Permit

 l Protocol: TCP

 l Committed Rate: 102400

 l Burst Size: 64

 8. Add another IPv4 Extended ACL Rule with the following values:

 l Sequence Number: 20

 l Perform Action: Permit

 l Every: Enable

 9. Press Apply at the top of the page.

 11. Navigate to the Advanced > QoS > ACL Rules page and select the Interfaces 

header.

 12. Click the Options button > Add.
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 13. Apply the Shaping-100Mbps ACL to switch interfaces:

 l Select all the Interfaces connected to a MoIP device.

 l Direction: Outbound

 l Sequence Number: 1

 l ACL Identifier: Shaping-100Mbps
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 14. Click Add to close the window, then Apply at the top of the page.

Note: -__.Step 13 must be repeated if the MoIP devices are not on sequential ports.

20



IGMP Setup

 1. Navigate to the Advanced > Switching > IGMP Snooping page and select the 

Configuration tab.

 2. Toggle Enable to turn IGMP Snooping on and press Apply.
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 3. Select the VLAN Status tab on the same page, then click the Options button.

 4. Select the VLAN ID MoIP is configured on, enable Fast Leave, then click Add to 

close the window.
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 5. Enable Fast Leave on ports with MoIP devices connected to them, then click Apply 

at the top of the page.

Caution: -.Do not enable Fast Leave on uplink ports.
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 6. Navigate to Advanced > Switching > IGMP Snooping Querier and select the 

Configuration tab (VLAN Configuration for 620 switches).

 7. Toggle Enable to turn the IGMPv2 Querier feature on, then click Apply at the top of 

the page.
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 8. Select the VLAN Configuration tab on the same page, then click Options > Add.

 9. Verify the VLAN ID, enable Querier Election Participations, then click Add.

Note: -__.For 620 switches, you only need to verify the VLAN ID and click Add.
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 10. Press Apply at the top of the page.

Disable forwarding of unregistered multicast traffic

 1. Navigate to Advanced > Switching > Unregistered Multicast Behavior.

 2. Set the Unregistered Multicast Action to Drop.

Araknis 210/310 switch configuration
Enable these settings on every managed switch on the network, unless a step 

specifically states it is for a core switch.

 1. Navigate to Advanced > IGMP Snooping. 

 2. For Status, click Enabled. 

 3. Verify the Version is set to V2. 

 4. Set the Unregistered Multicast Behavior to Drop. 
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 5. Under VLAN settings, enable IGMP Snooping Status on the VLAN ID the MoIP 

devices are configured on and verify  Fast Leave is Disabled. 

 

 6. On core switches, set the Querier State to Enabled. Verify the Querier Version is 

v2. 

Note: -__.In Araknis x10 switch firmware v1.3.10 and earlier, IGMP Querier auto-election 

is currently unavailable. Set all edge switches to Querier Disabled to avoid 

issues.

A firmware update is in development to resolve this issue.

 7. 7. Under Router Settings, at the bottom of the page, set the Router Ports Auto-

Learned to Enabled on all VLANs.
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Pakedge MS Series switches configuration
Enable these settings on every managed switch on the network, unless a step 

specifically states it is for a core switch.

 1. Navigate to Advanced > IGMP Snooping > Configuration. 

 2. Set IGMP Snooping Global Configuration and Status to Enable, then click Apply 

at the top of the page.

 

 3. Move to the VLAN Status page and click the Options button to Add a VLAN entry. 

 

 4. Select the VLAN ID the MoIP devices are configured on and set Fast Leave to 

Disabled for all switches.
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 5. Click Add, then Apply at the top of the page. 

 6. Click the Multicast Router VLAN Configuration tab. Toggle MRouter Learning on 

for all ports, then click Apply. 
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Note: -__.In Pakedge MS switch Firmware v1.03.0 and earlier, in a multi-switch MoIP 

topology, MoIP traffic between switches may not traverse as expected when 

using an MS switch as the core switch. The toggle may indicate that MRouter 

Learning is enabled, even when it is not.

A firmware update is in development to resolve this issue.

 6. Go to Advanced > Unregistered Multicast Behavior > Configuration. 

 7. Set Unregistered Multicast Behavior Configuration to Drop, then click Apply.
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 8. If you see an entry for EXC_default_list under the Exceptions list, continue to the 

following steps. If not, your configuration is complete. 

 9. Click the Interface Configuration tab, then click Options, and Edit. 

 10. Select each entry for EXC_default_list. If that’s each entry in the list, click the box 

next to Interface to select all. Then click Edit Selected. 
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 11. Click the “x” in the EXC_default_list object to delete it. 

 

 12. Click Save, then Apply at the top of the page.

Core MoIP swich configuration

 1. Navigate to Advanced > IGMP Snooping Querier > Configuration. Click Enable 

and very the IGMP Version is set to V2. Then click Apply. 
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 2. Navigate to Advanced > IGMP Snooping Querier > VLAN Configuration, then click 

the Options button to Add an entry. 

 3. Leave Querier Election Participation at Disabled and the Querier VLAN IP 

Address at 0.0.0.0. 

 4. Click Add, then click Apply at the top of the page. 
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MoIP configuration

Before you begin
 l Verify the network has been properly configured before connecting MoIP devices.

 l Document the MAC address and Service Tag of the MoIP devices and notate which 

input or display they’re connected to. 

 l Perform available firmware updates.

Adding and configuring the MoIP system in OvrC

 1. Connect the controller to the MoIP switch and use the included power supply to 

connect it to an AC outlet. Then, claim the MoIP controller on OvrC by clicking Add 

Device or Scan, if there’s an OvrC Pro device on the network.

Note: -__.You must have the MAC address and Serial Tag of the MoIP controller to 

manually add the device to OvrC.

 2. Verify the MoIP controller’s firmware is up to date. If not, you must update the 

firmware before continuing.
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 3. Power off the MoIP switch(es), then make all the necessary audio and video 

connections to the MoIP devices.

 4. Connect the MoIP devices to the MoIP switch(es). If you’re powering any of the 

MoIP devices with a power supply instead of PoE, connect them to power.

 5. The MoIP controller scans for new transmitters and receivers every minute. Once 

discovered, they appear in the device list. 

 6. The MoIP controller automatically detects if the transmitters and receivers require 

a firmware update and delivers updates, as needed. Click the MoIP controller to 

see the update process.

Devices are discovered and assigned a transmitter or receiver number, which 

correlates directly with the inputs or outputs for control system integration, similar 

to traditional matrix switchers.

 7. When the updates are complete, click the Configure tab. If you’d like to use a 

static IP address, scroll down to the IP Settings, turn off Use DHCP, and enter the 

static address. Otherwise, click MoIP System Management.
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Pro Tip: -_Use a MAC reservation instead of a static IP address to avoid potential IP 

conflicts. 
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 8. Give a meaningful name to each receiver and transmitter. Like the name of the 

output or input and where it’s located.

If you’re unsure which receiver is connected to which output, enable Identify Mode to 

display the MoIP device’s MAC address on the display.

Note: -__.B-960 devices do not support Identify Mode.

If you’re unsure which source device is connected to a transmitter, verify the source is 

powered on and click View Snapshot.
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 11. Enable Test Mode to cycle all the discovered transmitter’s sources through the 

receivers and their displays.

 

Note: -__.In test mode, 4K content does not display on a 1080p TV or a 1.4 HDCP 

connection. To fix this, downscale the receiver’s video passthrough settings 

by clicking the receiver’s edit icon and using the appropriate dropdown 

menus. Read more about configuring video receivers.

Note: -__.B-960 devices do not support Identify Mode.
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Configuring MoIP Video Transmitters
All MoIP video transmitters allow you to set the audio EDID (Extended Display 

Identification Data).

Pro Tip: -_Disable power-saving settings on connected devices to help maintain the 

video stream. 

The audio EDID can be fixed to a 2-channel stereo or 5.1 multichannel. The default 

setting is Passthrough, which allows all multichannel high audio resolution formats 

including DTS-X, Dolby ATMOS, DTS HD Master Audio, and Dolby True HD.

Caution: -.Setting an audio EDID on a transmitter forces the audio resolution to all 

receivers in the system. Consider using a downmixing transmitter (B-900-

MoIP-4K-TX-2AC) for systems that require simultaneous delivery to zones 

capable of multichannel audio as well as 2-channel only.

Pro Tip: -_A downmixing receiver provides the best experience.
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How to select an audio EDID
 l Full - 7.1 DD ATMOS, DTS-X - Allows any audio format to pass through to the 

endpoint.  This includes object-oriented formats like Dolby Atmos and DTS X for the 

best available surround sound performance. When using this mode, and 

encountering a Dolby Atmos or DTS:X signal, there will be no output from the 2-

channel analog output.

 l Passthrough - 7.1 TrHD/HDMSTR - Allows any format that is capable of being 

decoded by the built-in downmixer. Use this mode when using downmixing 

endpoints to ensure you always get output from the analog outputs. This mode 

does not support Dolby Atmos or DTS-X .    

 l 5.1 - 5.1 DD/DTS - Forces the stream to only support 5.1 channel surround formats.

 l 2-channel – Use this mode when the endpoints are only cable of 2-channel PCM 

audio.

Downmixing transmitters
Downmixing transmitters (B-900-MoIP-4K-TX-2AC) add the ability to select a Source 

for the audio EDID (HDMI or analog) and configure Audio Latency (up to 250 

milliseconds).
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Enable IR Receiver 12v if you need to supply power to a connected IR emitter.

Available Serial Modes are DCE and DTE.

B-960 transmitters
B-960 transmitters (B-960-4K-TX-A ) and transceivers (B-960-MOIP-4K-TR) include an 

HDCP Capability (hdcpcap) dropdown that allows you to force the hdcpcap to 2.2 or 

1.4.
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They also include extra EDID options under Maximum Video Resolution, such as From 

Display. This option lets you choose a Display to copy the EDID from and present it to 

the source. Use this option to enable Dolby Vision for capable displays.

Click Save, at the bottom of the page to apply settings.
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Configuring MoIP Audio Transmitters
The Audio Resolution and Sampling Frequency can be modified using the dropdown 

menu. Available Audio Resolutions include 16-bit or 24-bit, and the Sampling Frequency 

can be set to 48 kHz, 96 kHz, or 192 kHz.

Common audio resolution and sampling frequency settings include:

 l A MoIP video receiver over HDMI supports 24-bit / 192 kHz. However, if using the 

analog outputs of the MoIP video receiver to distribute audio, you must set the 

MoIP audio transmitter to a maximum Sampling Frequency of 96 kHz.

 l A MoIP audio transmitter communicating with a MoIP audio receiver has no 

restrictions. Set the transmitter to 24-bit / 192 kHz.

Pro Tip: -_Some devices have limitations on the type of audio signals they can 

receive, which a MoIP system may not detect. If you aren’t getting audio and 

you’ve verified all your physical connections, check the connected device’s 

maximum audio resolution and sampling frequency.

The Maximum Input Level is adjustable to deliver the best possible signal-to-noise 

ratio performance. This is dependent on the output signal level of the connected source 

device. 

For example, if the source device is capable of outputting a maximum of 1 Volt RMS 

(Vrms), set the Maximum Input Level to 1 Vrms to provide the best system performance. 

Caution: -.If the source device is capable of outputting more than 1 Vrms, set the 

Maximum Input Level to 2 Vrms, or clipping may occur.

MoIP audio transmitters provide up to 250 milliseconds of Audio Latency adjustment. If 

the audio signal from the source needs to be delayed at every location, make the 

adjustment on the transmitter. If you need to set a delay for a specific zone, adjust the 

latency on the receiver.
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Click Save, at the bottom of the page to apply settings.
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Configuring MoIP Video Receivers
Configure the Max Video Resolution and HDCP that the connected display supports. 

Select Passthrough for displays that support 4K HDR to allow the HDR metadata to pass, 

resulting in 4K HDR 30Hz.

If needed, set a Rotation for the video signal. 180 degrees is the most common for the 

top row of video walls where TVs are hung upside down, so the display’s bezel logos are 

right-side up.

When using a downmixing receiver (B-900-MoIP-4K-RX-2AC), you can configure Audio 

Downmixing (Auto, 2CH, or Bypass) and Audio Latency (up to 250 milliseconds).

Configuring Audio Return Channel
Downmixing receivers support Audio Return Channel (ARC) and can pass this audio to 

other MoIP receivers. 
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To configure ARC:

 1. Click the edit icon next to the downmixing receiver.

 2. Toggle Audio Return on, then click Save.

This creates a selectable Audio Return Transmitter without a Transmitter ID.

Note: -__.You must enter an ID for Audio Transmitter to select it.

Control Settings
Enable IR link to tell the receiver which receiver it should take IR commands from. If 

enabled, you can also select a specific transmitter to follow, or for the receiver to follow 

the paired transmitter.
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Alternatively, you can enable Serial Link to set a fixed transmitter or to follow the paired 

transmitter. 

Configurable serial settings include:

 l Baud Rate

 l Data

 l Parity

 l Stop bit

 l Timeout method

 l Timeout (seconds)

Click Save, at the bottom of the page to apply settings.
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Configuring MoIP Audio Receivers
The Maximum Output Level can be set to 1 or 2 Volts RMS (Vrms). Verify the maximum 

voltage level of the line level input of the connected amplifier, switcher, or preamp 

before configuring this setting. If the connected device is only capable of outputting 1 

Vrms, set the Maximum Output Level to 1 Vrms for the best system performance.

The Output Volume is adjustable for use with an amplifier without an adjustable 

volume level. If the connected device has its own volume control, leave this setting at 

100%.

MoIP audio receivers provide up to 250 milliseconds of Audio Latency adjustment. If the 

audio needs to be delayed in a specific location, make the adjustment on the receiver. If 

the delay needs to be configured globally, configure it on the transmitter.

Click Save, at the bottom of the page to apply settings.
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Creating a B-900 Video Wall
 1. Scroll to the bottom of the MoIP System Management Page and click Add Video 

Wall.

 2. Give the video wall a meaningful name.

 3. Use the Layout dropdown to select the number of rows and Columns, up to 4˟4.

49



 4. Enable Bezel Correction to adjust the video signal if you’re using displays with 

visible bezels. Use the guide to help you measure before entering the dimensions.

 5. Click Save and the video wall appears at the bottom of the MoIP System 

Management Page. Click the Add button to another video wall.
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Control system setup
Integrating MoIP with a control system is similar to integrating a matrix switcher. The 

Binary team has developed custom drivers and worked with control system 

manufacturers to certify the following control system drivers:

   

This page provides basic information on the control capabilities. Refer to the driver 

documentation for specific instructions, features, and capabilities. 

For greater control and integration, the MoIP controller’s full application programming 

interface (API) is available for download on the support tab.

Basic switching control
An IP control system is required for transmitter-receiver switching. No serial or IR system 

switching control is supported.

RS-232/Serial Generation
RS-232/Serial commands are generated at each transmitter and receiver. Make 

connections from the receiver or transmitter endpoints directly to the devices to be 

controlled. RS-232 commands are sent over IP and are generated at each endpoint. In 

the control system driver, link each transmitter and receiver’s serial port to the devices 

to be controlled. Refer to the Serial & IR Control document for more information.
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Infrared (IR) Routing
Infrared control signals are passed bi-directionally over the static routes configured on 

MoIP receivers under Control Settings > IR Link. These routes create virtual connections, 

so you don’t have to run another wire for IR. To configure these static 2-way IR routes 

with the control system, link the control system’s IR outputs directly to the device to be 

controlled based on the IR Link settings. Refer to the Serial & IR Control document for 

more information.

CEC Stand-by & Power On
CEC can be enabled in the control system driver and supports Stand-by and Power On 

commands. See the driver documentation for specific details. CEC compatibility varies 

between display manufacturers and should be tested for each display to ensure 

maximum reliability. Other control options may be required.

Audio De-embedding
When using stereo connections, the stereo audio outputs on the transmitter and 

receiver extract the audio for convenient input into multi-room audio distribution 

systems. No control system integration is necessary.
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Ryff to MoIP

Ryff to MoIP allows for a controller's audio output to either be output from its physical 

audio output (analog, digital, HDMI) or through the network to a MoIP receiver. For 

example, a CORE 3 has 4 streams, so you could use 2 physical streams and 2 MoIP 

streams.

In a system with CORE 3 and a Triad One, the MoIP system can receive up to 5 audio 

streams. Those five streams can be listened to in any number of rooms that have MoIP 

receivers. If there is a MoIP receiver in the Living Room, Theater, Bedroom, and Bathroom, 

those units could listen to a Pandora station at the same time, while the MoIP receivers 

in the Kitchen and Kids’ Rooms listen to TuneIn.

The total number of MoIP streams is not additive to physical streams. For example, 

a CORE 1 has 2 physical (HDMI and coax) audio streams. Based on the compatibility 

below table, a CORE 1 supports two MoIP streams. This does not mean you gain two 

additional streams for a total of four streams. With Ryff to MoIP, a system with only a 

CORE 1 has a total of 2 streams available, which would be any combination of physical 

or virtual MoIP streams.

Ryff to MoIP-compatible hardware and supported streams

C4 digital audio 

servers

Physical 

streams

MoIP streams 

available

Total streams 

available

EA-1 1 1 1

EA-3 3 3 3

EA-5 5 5 5
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C4 digital audio 

servers

Physical 

streams

MoIP streams 

available

Total streams 

available

Triad One 1 1 1

CORE 1 2 2 2

CORE 3 4 4 4

CORE 5 7 7 7

In addition to online streaming services, MoIP receivers can also listen to devices 

connected directly to a supported Ryff device. For instance, if a turntable is connected 

directly to a Triad One, you can listen to the turntable in any room with a MoIP receiver.

System requirements:

 l MoIP driver v39 or above

 l An EA or CORE controller running Control4 OS 3.3.2 or above

 l MoIP controller firmware v4.0 or above

Example use cases

 l Listen to Pandora or TuneIn in a home theater AVR connected to a MoIP receiver.

 l Listen to TIDAL or Spotify on a TV‘s active soundbar connection driven by a MoIP 

receiver connected to the TV's HDMI input.

 l Extend lossless audio over the network to a remote location using a MoIP audio 

receiver connected to a 2-channel amplifier with a pair of speakers.

 l Listen to a turntable connected to a Triad One analog input in any of the above 

examples.
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Installation
 1. Ensure that all switches which have Ryff-enabled devices are configured properly 

to support MoIP traffic. Read the network configuration guides for help.

 2. Update your MoIP controller firmware to v 4.0 or later, using OvrC.

 3. Ensure your MoIP system is functioning properly after the update. Verify video is 

switching, audio is working, etc. Verify control through Control4 works as well.

 4. Update the Control4 MoIP controller driver to v36 or above using the Control4 

Online Driver Database.

 5. In the MoIP driver, click Enable Ryff on the Driver Settings page.

 6. Bind Audio End-Points to rooms with Ryff-enabled MoIP receivers.

At this point, Ryff streams and streaming services should now be available in rooms with 

MoIP audio receivers.

Note: -__.After changing Max Quality in the digital audio driver, MoIP receivers may 

require a reboot to pass Ryff audio to certain AVRs.
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Known Limitations
 l At this time, Ryff to MoIP discovery does not support VLANs. Snap One is continuing 

to investigate this limitation. Read the network configuration guides for more 

information on MoIP networking configurations.

 l "Mixed" Ryff to MoIP and Controller environments where both are bound to the 

same audio endpoint device, like an AMS or matrix amplifier, is not supported.

 l Announcements are not currently supported by Ryff to MoI. MoIP receiver audio 

endpoints cannot receive announcement audio.

 l 192 kHz / 24-bit audio is not supported by MoIP receivers. Enable or disable Ryff to 

MoIP in the MoIP controller's driver.

 l When enabled, Ryff streams are available in MoIP rooms and Max Quality in 

the Digital Audio driver is locked to 96Khz.

 l When disabled, Ryff to MoIP will not function, and 192Khz audio is available. 

MoIP operates as it did before the introduction of this feature.

 l When toggling Ryff to MoIP on or off, it may take up to a minute for digital 

audio and MoIP to re-negotiate and configure streams for audio to pass. This 

is enabled by default.
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MoIP Firmware v4.1.2.4 Release Notes

New features
 l Adds support or B-960 devices

Improvements
 l HTTPS is now the default

 l The local user interface password is now force-change on initial login
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v4.0.2.4

Improvements
 l Updates non-AC devices to firmware v1.5.5 and AC devices to v2.5.5

 l Improved compatibility with Direct TV Genie C61k-700 to resolve black screen 

issues.

Known issues
We are actively investigating an issue when using the v39 C4 driver and the MoIP 4.0 FW 

where a Binary blue screen may occur when using the audio output of a MoIP TX 

connected to an audio matrix. This firmware update does not address this specific 

issue. We anticipate a resolution in the form of a Control4 driver update soon. We 

apologize for the inconvenience.
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Version 4.0

New features

Enhanced configuration and monitoring features are now 
available in OvrC

 l MoIP firmware version 4.0 moves the MoIP configuration from the local interface to 

OvrC’s MoIP System Management, found under the MoIP controller’s Configure tab. 

All configuration options are now only available in OvrC.

 l MoIP Endpoint status: All MoIP TX and RXes now appear as individual devices within 

the OvrC device list, providing real-time status and notification support.

 l Easier Configuration: With all configurations now available in OvrC, making 

changes to the MoIP system is now much more convenient and easier.

 l Platform Updates: With this transition to a new technical architecture for MoIP in 

OvrC, Snap One can deliver additional features in the future which would not have 

been possible otherwise, such as increased network visibility, health status, and 

more.

Caution: -.If you cannot use OvrC at the location, do not upgrade to firmware v4.0.

Caution: -.The MoIP Client Control App is no longer available in MoIP 4.0. If your client 

requires this feature, do not upgrade to MoIP 4.0.

Note: -__.The MoIP controller local interface now only displays general status 

information of each endpoint, as well as the ability to change sources on 

receivers.
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Ryff to MoIP
The Ryff to MoIP feature, available in Control4 OS 3.3.2, enables Ryff audio streams 

(formerly Control4 Digital Audio) to be sent over the network without the use of physical 

audio cabling and output to any MoIP receiver.

System requirements:

 l MoIP driver v39 or above

 l An EA or CORE controller running Control4 OS 3.3.2 or above

 l MoIP controller firmware v4.0 or above

This is the first step to bridge the Control4 Ryff audio platform with MoIP in order to ease 

pain points in installation and deliver audio experiences around the home where it may 

have been impractical before.

Read the Ryff to MoIP page for installation instructions and more information.

Example use cases

 l Listen to Pandora or TuneIn in a home theater AVR connected to a MoIP receiver.

 l Listen to TIDAL or Spotify on a TV‘s active soundbar connection driven by a MoIP 

receiver connected to the TV's HDMI input.

 l Extend lossless audio over the network to a remote location using a MoIP audio 

receiver connected to a 2-channel amplifier with a pair of speakers.

 l Listen to a turntable connected to a Triad One analog input in any of the above 

examples.
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Version 3.2.1.2
 l Supports multiple versions of PoE, HDCP, and MCU modules.
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Version 3.2.0.8
The key area of focus in this release is a modification that allows for much faster 

switching times. The switching process has been completely rewritten based on our 

historical experience with the platform, and a much more efficient process was 

implemented that eliminates some redundancy. In addition to that functional change, 

some audio related bugs have also been addressed.

Note: -__.If the MoIP system is connected to Pakedge MS Series network switches (MS-

1212, MS-2400, MS-2416, MS-2424, MS-4424) follow the instructions in this 

article.

Change Logs for 3.2.0.8
 l Updated source switching process for faster switching times

 l Resolved issue where audio format change could cause DSP-lockup

 l Resolved an issue where some instances of DTS HD Master audio could be 

improperly decoded
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Version 3.1.0.4
Caution: -.This firmware is required before adding B-900-MoIP-AUDIO-RX and B-900-

MoIP-AUDIO-TX devices.

Key area of focus is the addition of audio return support via HDMI ARC and Toslink. This 

functionality is currently enabled to pass audio from the B-900-MoIP-4K-RX-2AC to 

another receiver, either another B-900-MoIP-4K-RX-2AC, a B-900-MoIP-4K-RX or a B-

900-MoIP-AUDIO-RX.

Also updated are the EDID settings to support full pass-through of Dolby Atmos and 

DTS-X. This can be enabled in the Audio EDID setting drop-down option of the 

transmitter by selecting the Full Pass-Through option.

Change Logs for 3.1.0.4
 l Update webPagePort in dxGetNetworkSettings to return dynamic port (so OvrC 

knows whether to show the HTTP or HTTPS WebConnect options)

 l Reverted change to SDDP messaging that caused some to lose integration
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Change Logs for 3.1.0.2
 l Added audio return support

 l Added “full pass-through” to support Dolby Atmos and DTS-X

 l Re-pair RXs and TXs after upgrade

 l Increased maximum IR code length to accept up to 2046 characters

 l Added support for dynamic IR routing feature

 l Removed colons from MAC in SDDP messages

 l Added support for HDMI audio mute and exposed commands via control API

 l Updates for cyber security

 l Modified mobile view to render input box instead of slider for volume control

 l Enhanced logging capabilities on Download log button as well as individual RX 

and TX details pages

 l Enabled firmware update via control API and automated upgrade/downgrade test 

cases

 l Generate HTTPS certificate before reboot if necessary

 l Updated local UI TX and RX cards from overflowing with long names

 l Fixed video details page from showing garbage data for offline devices
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